web analytics

PassLeader 300-115 Exam Dumps Collection with VCE and PDF (Question 101 – Question 110)

New 300-115 exam questions from PassLeader 300-115 dumps! Welcome to download the newest PassLeader 300-115 VCE and PDF dumps: http://www.passleader.com/300-115.html (230 Q&As)

P.S. Free 300-115 dumps are available on Google Drive shared by PassLeader: https://drive.google.com/open?id=0B-ob6L_QjGLpV1dGa2Q3czNVNG8

QUESTION 101
Hotspot – HSRP
Ferris Plastics, Inc. is a medium sized company, with an enterprise network (access, distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. The distribution switches are configured to use HSRPto provide a high availability solution.
– DSW1 -primary device for VLAN 101 VLAN 102 andVLAN 105
– DSW2 – primary device for VLAN 103 and VLAN 104
– A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device, unless GigabitEthernet1/0/1 on backup device has also failed
Troubleshooting has identified several issues. Currently all interfaces are up. Using the running configurations and show commands, you have been asked to investigate and respond to the following question.
passleader-300-115-dumps-1011
During routine maintenance, it became necessary to shut down the GigabitEthernet1/0/1 interface on DSW1. All other interfaces were up. During this time, DSW1 remained the active device for the VLAN 102 HSRP group. You have determined that there is an issue with the decrement value in the track command for the VLAN 102 HSRP group. What needs to be done to make the group function properly?

A.    The decrement value on DSW1 should be greaterthan 5 and less than 15.
B.    The decrement value on DSW1 should be greaterthan 9 and less than 15.
C.    The decrement value on DSW1 should be greaterthan 11 and less than 19.
D.    The decrement value on DSWTs should be greaterthan 190 and less than 200.
E.    The decrement value on DSWTs should be greaterthan 195 and less than 205.

Answer: C

QUESTION 102
Hotspot – HSRP
Ferris Plastics, Inc. is a medium sized company, with an enterprise network (access, distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. The distribution switches are configured to use HSRPto provide a high availability solution.
– DSW1 -primary device for VLAN 101 VLAN 102 andVLAN 105
– DSW2 – primary device for VLAN 103 and VLAN 104
– A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device, unless GigabitEthernet1/0/1 on backup device has also failed
Troubleshooting has identified several issues. Currently all interfaces are up. Using the running configurations and show commands, you have been asked to investigate and respond to the following question.
passleader-300-115-dumps-1021
All interfaces are active. DSW2 has not become the active device for the VLAN 103 HSRP group. As related to the VLAN 103 HSRP group, what can be done to make the group function properly?

A.    On DSW1, disable preempt.
B.    On DSW1, decrease the priority value to a value less than 190 and greater than 150.
C.    On DSW2, increase the priority value to a value greater 200 and less than 250.
D.    On DSW2, increase the decrement value in the track command to a value greater than 10 and less than 50.

Answer: C

QUESTION 103
Hotspot – HSRP
Ferris Plastics, Inc. is a medium sized company, with an enterprise network (access, distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. The distribution switches are configured to use HSRPto provide a high availability solution.
– DSW1 -primary device for VLAN 101 VLAN 102 andVLAN 105
– DSW2 – primary device for VLAN 103 and VLAN 104
– A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device, unless GigabitEthernet1/0/1 on backup device has also failed
Troubleshooting has identified several issues. Currently all interfaces are up. Using the running configurations and show commands, you have been asked to investigate and respond to the following question.
passleader-300-115-dumps-1031
During routine maintenance, it became necessary to shut down the GigabitEthernet1/0/1 interface on DSW1 and DSW2. All other interfaces were up. During this time, DSW1 became the active router for the VLAN 104HSRP group. As related to the VLAN 104HSRP group, what can to be done to make the group function properly?

A.    On DSW1, disable preempt.
B.    On DSW2, decrease the priority value to a value less than 150.
C.    On DSW1, increase the decrement value in the track command to a value greater than 6.
D.    On DSW1, decrease the decrement value in the track command to a value less than 1.

Answer: C

QUESTION 104
Hotspot – HSRP
Ferris Plastics, Inc. is a medium sized company, with an enterprise network (access, distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. The distribution switches are configured to use HSRPto provide a high availability solution.
– DSW1 -primary device for VLAN 101 VLAN 102 andVLAN 105
– DSW2 – primary device for VLAN 103 and VLAN 104
– A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device, unless GigabitEthernet1/0/1 on backup device has also failed
Troubleshooting has identified several issues. Currently all interfaces are up. Using the running configurations and show commands, you have been asked to investigate and respond to the following question.
passleader-300-115-dumps-1041
What is the priority value of the VLAN 105 HSRP group on DSW2?

A.    50
B.    100
C.    150
D.    200

Answer: B

QUESTION 105
Hotspot – HSRP
Ferris Plastics, Inc. is a medium sized company, with an enterprise network (access, distribution and core switches) that provides LAN connectivity from user PCs to corporate servers. The distribution switches are configured to use HSRPto provide a high availability solution.
– DSW1 -primary device for VLAN 101 VLAN 102 andVLAN 105
– DSW2 – primary device for VLAN 103 and VLAN 104
– A failure of GigabitEthemet1/0/1 on primary device should cause the primary device to release its status as the primary device, unless GigabitEthernet1/0/1 on backup device has also failed
Troubleshooting has identified several issues. Currently all interfaces are up. Using the running configurations and show commands, you have been asked to investigate and respond to the following question.
passleader-300-115-dumps-1051
If GigabitEthemet1/0/1 on DSW2 is shutdown, what will be the resulting priority value of the VLAN 105 HSRP group on router DSW2?

A.    90
B.    100
C.    150
D.    200

Answer: A

QUESTION 106
Lab Simulation – MLS and EIGRP
You have been tasked with configuring multilayer SwitchC, which has a partial configuration and has been attached to RouterC as shown in the topology diagram.
You need to configure SwitchC so that Hosts H1 and H2 can successfully ping the server S1. Also SwitchC needs to be able to ping server S1.
Due to administrative restrictions and requirements you should not add/delete vlans or create trunk links. Company policies forbid the use of static or default routing. All routes must be learned via EIGRP 65010 routing protocol.
You do not have access to RouteC. RouterC is correctly configured. No trunking has been configured on RouterC.
Routed interfaces should use the lowest host on a subnet when possible. The following subnets are available to implement this solution:
– 10.10.10.0/24
– 190.200.250.32/27
– 190.200.250.64/27
Hosts H1 and H2 are configured with the correct IP address and default gateway.
SwitchC uses Cisco as the enable password.
Routing must only be enabled for the specific subnets shown in the diagram.
Note: Due to administrative restrictions and requirements you should not add or delete VLANs, changes VLAN port assignments or create trunks. Company policies forbid the use of static or default routing. All routes must be learned via the EIGRP routing protocol.
passleader-300-115-dumps-1061

Answer:
In real life, there are two ways to configure interVLAN routing in this case:
+ Use RouterC as a “router on a stick” and SwitchC as a pure Layer2 switch. Trunking must be established between RouterC and SwitchC.
+ Only use SwitchC for interVLAN routing without using RouterC, SwitchC should be configured as a Layer 3 switch (which supports ip routing function as a router). No trunking requires.
The question clearly states “No trunking has been configured on RouterC” so RouterC does not contribute to interVLAN routing of hosts H1 & H2 -> SwitchC must be configured as a Layer 3 switch with SVIs for interVLAN routing.
We should check the default gateways on H1 & H2. Click on H1 and H2 and type the “ipconfig” command to get their default gateways.
C:\>ipconfig
We will get the default gateways as follows:
Host1:
+ Default gateway: 190.200.250.33
Host2:
+ Default gateway: 190.200.250.65
Now we have enough information to configure SwitchC (notice the EIGRP AS in this case is 650)
Note: VLAN2 and VLAN3 were created and gi0/10, gi0/11 interfaces were configured as access ports so we don’t need to configure them in this sim.
SwitchC# configure terminal
SwitchC(config)# int gi0/1
SwitchC(config-if)#no switchport -> without using this command, the simulator does not let you assign IP address on Gi0/1 interface.
SwitchC(config-if)# ip address 10.10.10.2 255.255.255.0 ->RouterC has used IP 10.10.10.1 so this is the lowest usable IP address.
SwitchC(config-if)# no shutdown
SwitchC(config-if)# exit
SwitchC(config)# int vlan 2
SwitchC(config-if)# ip address 190.200.250.33 255.255.255.224
SwitchC(config-if)# no shutdown
SwitchC(config-if)# int vlan 3
SwitchC(config-if)# ip address 190.200.250.65 255.255.255.224
SwitchC(config-if)# no shutdown
SwitchC(config-if)#exit
SwitchC(config)# ip routing (Notice: MLS will not work without this command)
SwitchC(config)# router eigrp 650
SwitchC(config-router)# network 10.10.10.0 0.0.0.255
SwitchC(config-router)# network 190.200.250.32 0.0.0.31
SwitchC(config-router)# network 190.200.250.64 0.0.0.31
NOTE: THE ROUTER IS CORRECTLY CONFIGURED, so you will not miss within it in the exam, also don’t modify/delete any port just do the above configuration. Also some reports said the “no auto-summary” command can’t be used in the simulator, in fact it is not necessary because the network 190.200.0.0/16 is not used anywhere else in this topology.
In order to complete the lab , you should expect the ping to SERVER to succeed from the MLS , and from the PCs as well.
Also make sure you use the correct EIGRP AS number (in the configuration above it is 650 but it will change when you take the exam) but we are not allowed to access RouterC so the only way to find out the EIGRP AS is to look at the exhibit above. If you use wrong AS number, no neighbor relationship is formed between RouterC and SwitchC.
In fact, we are pretty sure instead of using two commands “network 190.200.250.32 0.0.0.31” and “network 190.200.250.64 0.0.0.31” we can use one simple command “network 190.200.0.0” because it is the nature of distance vector routing protocol like EIGRP: only major networks need to be advertised; even without “no auto-summary” command the network still works correctly. But in the exam the sim is just a flash based simulator so we should use two above commands, just for sure. But after finishing the configuration, we can use “show run” command to verify, only the summarized network 190.200.0.0 is shown.

QUESTION 107
Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. They have questions about how these two devices will perform in the event of a device failure.
passleader-300-115-dumps-1071
What percentage of the outgoing traffic from the 172.16.10.0/24 subnet is being forwarded through R1?

A.    R1-0%
B.    R1-50 %, R2-50%
C.    R2-100%
D.    R1-100%

Answer: D

QUESTION 108
Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. They have questions about how these two devices will perform in the event of a device failure.
passleader-300-115-dumps-1081
Refer to the exhibit. If router R1 interface Etherne0/0 goes down and recovers, which of the statement regarding HSRP priority is true?

A.    The interface will have the priority decremented by 40 for HSRP group 1
B.    The interface will have the priority decremented by 60 for HSRP group 1
C.    The interface will have its current priority incremented by 40 for HSRP group 1
D.    The interface will have its current priority incremented by 60 for HSRP group 1
E.    The interface will default to the a priority of 100 for HSRP group 1

Answer: C

QUESTION 109
Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. They have questions about how these two devices will perform in the event of a device failure.
passleader-300-115-dumps-1091
What issue is causing Router R1 and R2 to both be displayed as the HSRP active router for group 2?

A.    The HSRP group number mismatch
B.    The HSRP group authentication is misconfigured
C.    The HSRP Hello packets are blocked
D.    The HSRP timers mismatch
E.    The HSRP group priorities are different

Answer: B

QUESTION 110
Your customer has asked you to come in and verify the operation of routers R1 and R2 which are configured to use HSRP. They have questions about how these two devices will perform in the event of a device failure.
passleader-300-115-dumps-1101
What is the virtual mac-address of HSRP group 1?

A.    0000.0c07.ac02
B.    4000.0000.0010
C.    0000.0c07.ac01
D.    4000.0000.ac01
E.    4000.0000.ac02
F.    0000.0c07.0010

Answer: B


New 300-115 exam questions from PassLeader 300-115 dumps! Welcome to download the newest PassLeader 300-115 VCE and PDF dumps: http://www.passleader.com/300-115.html (230 Q&As)

P.S. Free 300-115 dumps are available on Google Drive shared by PassLeader: https://drive.google.com/open?id=0B-ob6L_QjGLpV1dGa2Q3czNVNG8